0
joe mercado
joe mercado

not understanding this error

$ lite-server
Did not detect a `bs-config.json` or `bs-config.js` override file. Using lite-server defaults…
** browser-sync config **
{ injectChanges: false,
  files: [ ‘./**/*.{html,htm,css,js}’ ],
  watchOptions: { ignored: ‘node_modules’ },
  server: { baseDir: ‘./’, middleware: [ [Function], [Function] ] } }
[Browsersync] Access URLs:
 ————————————-
       Local: http://localhost:3002
    External: http://192.168.1.11:3002
 ————————————-
          UI: http://localhost:3003
 UI External: http://localhost:3003
 ————————————-
[Browsersync] Serving files from: ./
[Browsersync] Watching files…
19.05.21 10:12:18 200 GET /index.html
19.05.21 10:12:18 200 GET /web3.min.js
19.05.21 10:12:19 404 GET /favicon.ico